Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF0020 - Não é possível gerar o Livro de Registro de Saídas como Oficial, pois há notas fiscais não integradas no período informado

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao gerar o Livro de Registro de Saídas, é apresentada a mensagem: Não é possível gerar o Livro de Registro de Saídas como Oficial, pois há notas fiscais não integradas no período informado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) – Livro de Saídas – Versão 12

Causa
Esta mensagem ocorre no processamento do OBF0020 - Emissão Livro Registro de Saída, porque há notas fiscais de saída pendentes de Integração com o módulo Fiscal. Por isso, não será permitido o processamento do Livro Registro de Saídas como Oficial enquanto existirem notas fiscais de saída pendentes.

Solução
Para saber quais as notas fiscais de saída não foram integradas, acesse o OBF12000 - Prepara informações para Livros Fiscais, informe o período de processamento em questão e acesse a opção Listar Pendentes.

Neste relatório, serão listadas todas as notas fiscais pendentes de integração do período. Portanto, após identificar e resolver as pendências das notas, processe novamente o OBF12000 com o campo Origem igual a Saída e o campo Processar igual a Pendentes.

Depois disso, processe o OBF0020 por meio da opção Livro Saídas do OBF12000 para gerar novo Livro de Registro de Saídas como Oficial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _