Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2299 - Inconsistência do RET - 191 - Não e permitido o desligamento do trabalhador. Verificar se o trabalhador encontra-se ativo


time.png Tempo aproximado para leitura:00:01:00 min

Ocorrência

S-2299 - Código da ocorrência: 191
Descrição: Não é permitido o desligamento do trabalhador. Acões Sugeridas:- Verificar se o trabalhador encontra-se ativo. Verificar se o motivo do desligamento do trabalhador e compatível com o desligamento sem retorno do afastamento ou sem o fim da cessao/exercicio em outro orgão.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente tem várias causas as mais conhecidas estão relacionadas com a data fim de afastamento não preenchidas no RET, ou seja, o usuário esta tentando transmitir o desligamento para um funcionário que ainda esta afastado.
Somente é permitido o envio de evento de Desligamento para trabalhador afastado temporariamente ou cedido/em exercício em outro órgão se o motivo de desligamento for igual a (07, 09, 10, 11, 12, 13, 14, 16, 21, 22, 23, 24, 25, 26, 29, 30, 32, 34, 36, 37, 38, 39, 40, 43, 44, 47, 48, 49). Para essa regra, considerar como data de desligamento a maior data entre {dtDeslig} e {dtProjFimAPI} do evento S-2299. Para os demais tipos de afastamentos temporários, obrigatoriamente deverá haver o retorno antes do envio do desligamento.

Solução
Verificar no RET se o afastamento esta sem data fim, deverá ser transmitido o retorno do afastamento para desligamentos diferentes dos informados no paragrafo anterior.
RH - Linha Protheus - GPE - eSocial - S-2230 - Como consultar no site do eSocial dados do evento S-2230 (Afastamento Temporário)

Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _