Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Divergência em série de nota de entrada em rotina de Troca e Devolução

Ocorrência
No módulo Controle de Lojas, ao utilizar a rotina de Troca e Devolução, sistema não respeita séria cadastrada ou zera sequencial de notas em Tabelas Genéricas.

Ambiente
Microsiga Protheus – Controle de Lojas – A partir da versão 11.80

Causa
Erro ocorre devido a inconsistência em cadastro de parâmetros.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Via configurador, valide os parâmetros: MV_LJNFTRO e MV_LOJANF - Ambos devem conter o mesmo conteúdo;
2. Valide também o parâmetro MV_TPNRNFS, mantendo-o igual a 1 (Controle via Tabela Genérica SX5 - Tabela 01)

3. Ainda no configurador, consulte seu Dicionário de Dados, selecione a rotina Tabelas Genéricas e certifique-se que a série contida nos parâmetros MV_LJNFTRO e MV_LOJANF, esta cadastrada dentre as Séries de N. Fiscais ;

Importante:
Em ambiente multi-filial, parâmetros MV_LJNFTRO e MV_LOJANF devem ser cadastrados de forma exclusiva por filial.

Saiba Mais:
MP - SIGALOJA - Como emitir uma troca/devolução



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _