Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Meu RH - Mensagem: Já existem férias programadas após DD/MM/AA para o mesmo período aquisitivo

relogio_KCS.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Quando um funcionário ou gestor solicita férias pelo Meu RH utilizando somente uma parte do período aquisitivo, é apresentado no fim da solicitação a mensagem: Já existem férias programadas após DD/MM/AA para o mesmo período aquisitivo. Caso queira incluir essa programação, favor eliminar as programações existentes após DD/MM/AA para o mesmo período aquisitivo

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
No programa FR0040 - Manutenção Programação de Férias do HCM, existe a regra que para um mesmo período aquisitivo não é possível inserir uma programação de férias que comece antes de outra férias já programada. No final do processo de férias do Meu RH, as férias são exportadas e gravadas no programa FR0040 no HCM. Por este motivo o Meu RH obedece a esta regra do programa FR0040.

Exemplo - Temos um período aquisitivo de 30 dias. No FR0040 já existe uma programação de férias com 15 dias de direito que se inicia no dia 01/01/2021. Ao tentar inserir uma nova programação tanto no Meu RH quanto no FR0040, com os 15 dias restantes iniciando no dia 15/10/2020 será informada a mesma mensagem e a solicitação não será gravada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Programa FR0040;
2. Elimine a programação de férias que causa o problema;
3. Insira as programações de férias com data de inicio em ordem crescente.
4. Consequentemente, se não for possível eliminar o período que causa o problema, o restante das férias deverá ser marcada para uma data futura.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _