FAQs - Suporte técnico

RM - Frame - RM não abre ao logar com usuário que possui carácter especial no CODUSUARIO


Ocorrência
Ao logar com um usuário que possui carácter especial no código do mesmo, o RM não inicia a aplicação:

mceclip0.png

Ambiente
RM - Framework - À partir da versão 12.1

Causa
Esse incidente ocorre devido às situações abaixo:

- O idioma e a formatação de data e hora da máquina estão diferentes de Português (Brasil);

- O  símbolo decimal do Windows está diferente do padrão nas configurações de Formato e Hora;

- A tag LocalizationLanguage pertencente aos arquivos .config possuir um valor diferente do valor padrão (pt-BR).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse as configurações de Formatos de Data e Hora do Windows e certifique-se que a configuração está padrão Português (Brasil):




2. Ainda nas configurações de Formatos de Data e Hora do Windows, clique na opção de "Configurações Adicionais...":




3. Em seguida, na tela de Personalizar Formato, certifique-se que o campo "Símbolo Decimal" está informado com o carácter vírgula (,) conforme imagem abaixo:




4. Acesse o diretório UNIDADE:\TOTVS\CorporeRM\RM.Net e edite TODOS os arquivos .config.


5. Certifique-se que em todos os arquivos que contenham a tag "LocalizationLanguage", ela encontra-se com o valor "pt-BR" conforme imagem abaixo:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _