Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - Registro 0175 - CONT_ANT - CNPJ ou Inscrição Estadual Inválida

time.pngTempo aproximado para leitura: 00:01:25 min

Ocorrência

Na validação do arquivo ocorre erro de conteúdo anterior no registro 0175.

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – A partir da versão 12.

Causa
Essa situação ocorre quando o Sistema considera o conteúdo anterior inválido para o registro em questão.

Solução
A situação de validação de CNPJ- Cadastro Nacional de Pessoa Jurídica e Inscrição Estadual no registro 0175 é algo que deve ser verificado junto ao FISCO, visto que a informação anterior estava incorreta e por isso foi alterada. Entende-se que a informação anterior não deveria ser validada pelo PVA - Programa Validador e Assinador.
Para que o arquivo seja validado, é necessário que o registro seja eliminado na tabela Alteração Emitente, por meio do programa LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas. Ao efetuar essa manutenção, não deve ser realizada uma nova extração, apenas nova geração do arquivo pelo LF0200 - Interpretador de Layout e LF0201 - Gerador de Arquivos do Layout.

1. No LF0203, selecionar tabela Alteração Emitente e buscar o fornecedor que está ocorrendo o erro do registro 0175.

2.
Selecionar o registro e clicar no botão Editar.

3. 
Excluir o registro e gerar o arquivo SPED - Sistema Público de Escrituração Digital - Fiscal novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _