Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - Registro 0015 - Dados do Contribuinte Substituto

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência

Na geração do arquivo do SPED Fiscal pode ser gerado incorretamente os dados do contribuinte substituto.

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – A partir da versão 12.

Causa
Esse incidente ocorre quando a inscrição estadual está preenchida indevidamente.

Solução
Quando o registro 0015 - Dados do Contribuinte Substituto ou Responsável pelo ICMS Destino for gerado incorretamente no arquivo, existe cadastrada uma inscrição estadual de substituto indevida no programa FT0310.
Para corrigir essa situação é necessário acessar no programa LF0203 a tabela Contribuinte Substituto e excluir manualmente os estabelecimentos que não possuem inscrição estadual.

Importante
Somente deverá ter informações no programa FT0310  se possuir uma inscrição estadual de substituto na unidade de federação destino para onde vende produtos com ICMS ST.

Glossário
SPED Fiscal
- Sistema Público de Escrituração Digital
ICMS
Imposto sobre a Circulação de Mercadorias e Serviços
ST - Substituição Tributaria
FT0310 - Cadastro Estabelecimento x Estado
LF0203 - Manutenção/Consulta de Informações de Todas as Tabelas 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _