Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - Mensagem de erro: INDEX OUT OF BOUNDS

Relogio.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência

Na geração do arquivo SPED Fiscal, Contribuições, Contábil ou qualquer outro layout, apresenta a mensagem de erro: INDEX OUT OF BOUNDS

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – Versão 12

Causa
Essa situação ocorre quando o arquivo de layout apresenta problemas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Executar o programa LF0301 - Importação/Exportação Layout Fiscal;
2. No campo Código do Layout informar o código que deseja atualizar;
3. Aba Parâmetro, no campo Diretório para Exportação/Importação deverá ser informado o diretório onde se encontra a pasta LFP atualizada no ambiente. Exemplo: c:\EMS\lfp.

IMPORTANTE
Para identificar o layout que está apresentando o erro, selecionar os layouts que aparecem no campo Layout do programa LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas.  O layout que estiver com problema, vai apresentar o erro acima.  A seleção dos demais layouts irá funcionar corretamente caso estejam atualizados.

Glossário
SPED - Sistema Público de Escrituração Digital

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _