Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Lista de valores para pedido de compra não cadastrada no parâmetro


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo de Faturamento, no componente de Pedido de Compra CMPFM020, ao acionar o campo item para ser habilitado a tela CMPFM021 é apresentada a mensagem: Lista de valores para pedido de Compra não cadastrado no parâmetro!

mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada por conta que o parâmetro por empresa DS_LST_VLR_PED_COMPRA não possui valor configurado para a empresa. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa, através do campo Procurar e tecle Tab ou Enter;
mceclip0.png

2. No campo Parâmetro, informe o parâmetro por empresa DS_LST_VLR_PED_COMPRA e tecle Tab
3. Selecione a empresa desejada e dê duplo clique no campo Valor parâmetro para ser habilitada a tela ADMFM017 - Manutenção de Parâmetro;
4. No campo Tipo valor, selecione o tipo valor desejado sendo Custo ou Preço;
5. Em seguida, dê duplo clique no campo Tipo valor para que seja habilitada a tela PRDFL003, neste selecione o tipo do valor desejado e dê duplo clique no código para que seja retornada a tela ADMFM017;
6. No campo Atualização, selecione a opção desejada;
7. Em seguida, tecle F3 ou clique no Disquete para que seja retornada a tela ADMFM014 com as informações salvas. 
mceclip0.png 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _