Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Logix - LDI - Ao processar a geração de OM pelo VDP1000 as tabelas ficam alocadas

Cross Segmentos - Linha Logix - LDI - Ao processar a geração de OM pelo VDP1000 as tabelas ficam alocadas

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao processar a geração de OM - Ordem de montagem pelo VDP1000 - Solicitação de Ordem de Montagem/Romaneio as tabelas ficam alocadas.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Logística e Distribuição - Versão 12

Causa
As tabelas ficam alocadas durante uma transação de banco de dados. Ao executar o processamento da geração de OMs pelo VDP1000 uma transação de banco de dados é iniciada, e as tabelas utilizadas na transação ficam alocadas até que a transação seja finalizada.

Solução
No VDP1000 pelo campo Efetivar OM é possível selecionar como a transação de banco de dados será executada, permitindo selecionar uma opção que reduza o tempo que a transação fica a aberta, diminuindo assim a incidência de bloqueios por alocação de tabelas.
O campo Efetivar OM na tela do VDP1000 indica em que momento ocorrerá a efetivação das OMs pelo Sistema durante o processamento.

As opções do campo Efetivar OM são:
1 - Total - Processa todos os pedidos selecionados, efetivando as OMs somente no final do processamento;
2 - Por pedido - Efetiva a OM a cada pedido processado;
3 - Por cliente - Efetiva a OM a cada cliente processado;
4 - Por rota - Efetiva a OM a cada rota processada;
5 - Por representante - Efetiva a OM a cada representante processado.

Importante
Para que seja possível informar a efetivação das OMs, as opções de Juntar pedidos? e Classif prazo ent?, deverão ser informadas com N - Não.
Caso uma das duas opções acima tenham sido informadas com S - Sim, o Sistema assumirá automaticamente a efetivação da OM como 1 - Total.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _