Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 55.904 - Emitente deve ser Pessoa Jurídica

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao lançar uma Nota Fiscal de Serviço no programa RE1001 - Manutenção de Documentos, ocorre a mensagem 55.904 - Emitente deve ser Pessoa Jurídica.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
Após as alterações e manutenções do Recebimento para atender o REINF - EFD REINF - Escrituração Fiscal Digital das Retenções e Informações da Contribuição Previdenciária, foram incluídas algumas validações novas para o processo. Uma delas foi a mensagem 55.904 - Emitente deve ser Pessoa Jurídica.

Solução
Essa mensagem será apresentada quando a nota de serviço estiver parametrizada para integrar com o REINF e o emitente da nota não estiver parametrizado como sendo uma pessoa jurídica.

No Recebimento, pessoa física será tratada como e-Social e pessoa jurídica como REINF.

Saiba Mais
Mais informações sobre o REINF no artigo abaixo.
Cross Segmentos - Linha Datasul - MRE - REINF - Geração Automática das Informações Adicionais INSS Retido

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _