Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao realizar cancelamento de pedido de venda na rotina 329 - Cancelar pedido de venda, apresenta mensagem Erro ao cancelar via API. Motivo: Serviço "winthor-pedido-venda" não instalado, verifique rotina 801.
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
O erro ocorre quando a rotina 329 já foi atualizada nas versões 30.1 e ou 30.3 e depois há uma dependência da rotina em relação a falta de instalação do Serviço "winthor-pedido-venda" na rotina 801 no Winthor Anywhere (WTA).
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Winthor Anywhere digitando através do navegador de internet:
númerodeip:porta/portal exemplo 192.168.0.123:8080 - (IP e porta da máquina onde está instalado o Winthor Anywhere)
ou localhost:porta/portal - (caso esteja acessando através da máquina onde o mesmo está instalado);
2. Informe o mesmo Usuário e Senha do Winthor;
3. Ao abrir o Winhor Anywhere, acesse a rotina 801, clique Instalações;
4. Na aba Instalações, selecione o serviço winthor-pedido-venda e clique Instalar;
5. Encerre e abra novamente a rotina 329 - Cancelar pedido de venda e tente realizar o cancelamento de novo.
0 Comentários