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RH - Linha Protheus - GPE - eSocial - S-1200/S-2299/S-1210 - Inconsistência do RET - 620 - Descrição : A folha de pagamento do período xxxxxx já foi fechada, para altera-la será necessário reabri-la


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Ocorrência
Ao enviar os eventos remuneratórios para o eSocial, é retornada a inconsistência do governo: Inconsistência do RET - 620 - Descrição : A folha de pagamento do período xxxxxx já foi fechada, para altera-lá será necessário reabri-la



Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as Versões

Causa
Esse incidente ocorre, pois o período do evento que está sendo transmitido encontra-se fechado.
Ressaltamos que também não é possível excluir nenhum dos eventos periódicos relativos a um período de apuração que esteja fechado (ou seja, para o qual já exista evento S-1299) antes do envio do evento de reabertura respectivo (S-1298) para o período de apuração

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize a reabertura do período transmitindo o evento S-1298 conforme artigo:
MP - GPE - eSocial - S-1298 - Como reabrir um período no eSocial?

2. Após realizar a abertura do período e encaminhar os eventos remuneratórios e de pagamento, é necessário realizar o fechamento com o evento S-1299 conforme artigo:
MP - GPE - eSocial - S-1299 - Como gerar o evento S-1299 (fechamento periódicos) para transmitir ao RET

Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

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