Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao importar arquivo XML na 1301

Ocorrência
Ao tentar realizar importação de XML pela rotina 1301 -Receber Mercadoria e finalizar o carregamento dos itens do XML a rotina apresenta a mensagem "Não foi possível realizar a entrada de mercadorias, nota fiscal de entrada não gerada! O pedido nº xxxxxxxx gerado nesta transação sera cancelado automaticamente.

mceclip0.png

Ambiente
Winthor – Compras – A partir da versão 29.0

Causa
Esse incidente ocorre, pois existe algum produto no cadastro na rotina 203 - Cadastrar Produto sem a informação da SEÇÃO (CODSEC).

Solução
Para corrigir, abra a rotina 203 e realize um filtro que traga os itens do XML a ser importado na rotina 1301 e verificar na planilha quais itens estão sem a informação de SEÇÃO e corrija-os.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _