Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Datasul - Cadastros Gerais - Advertência: (56732) O Número CTPS não foi informado

RH - Linha Datasul - Cadastros Gerais - Advertência: (56732) O Número CTPS não foi informado

relogio.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Advertência: (56732) O Número CTPS não foi informado

Capturar.JPG

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – Cadastros Gerais – Versão 12

Causa
Essa advertência é apresentada quando o número da CTPS não é preenchido no FP1500 - Funcionários.

Solução
Em virtude da Lei nº 13.874/2019 foi disciplinada a utilização da Carteira de Trabalho Digital utilizando o CPF, como identificação.

Caso seja uma Carteira Digital não será necessário informar o Número/Série/UF. Para as obrigações legais CAGED, SEFIP, GRRF será enviado o CPF nos campos Número/Série das Carteiras de Trabalho automaticamente.

Importante
Será necessário atualizar o arquivo de mensagens msg.d no ambiente para que o Sistema mostre a mensagem atualizada.

Não informar o CPF no campo Número e Série da Carteira de Trabalho, pois poderá ocorrer erros na formatação dos relatórios SEFIP, CAGED e GRRF.

Glossário
CAGED - Cadastro Geral de Empregados e Desempregados
CP
F
- Cadastro de Pessoa Física 
CTPS
Carteira de Trabalho e Previdência Social
GRRF - Guia de Recolhimento Rescisório do FGTS
SEFIP - Sistema Empresa de Recolhimento do FGTS e Informações à Previdência Social
UF - Unidade da Federação

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _