FAQs - Suporte técnico

RH - Linha Protheus - GPE - Error log na geração do Relatório por Período Horizontal - InterFunctionCall: cannot find function FGR103VLDVRB in AppMap


Ocorrência

Ao gerar o Relatório por Período Horizontal, através da rotina GPER103, é gerado error log: "InterFunctionCall: cannot find function FGR103VLDVRB in AppMap"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal Todas as versões

Causa 
O erro ocorre por falta da função FGR103VLDVRB no ambiente

Solução
1.
Para solucionar essa ocorrência, necessário aplicar o pacote de expedição contínua de RH, contido no link abaixo:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854

Informações complementares:
Pacote acumulado e-Social: 
https://centraldeatendimento.totvs.com/hc/pt-br/articles/360051585234 
Procedimentos para Atualização de Dicionários: Atualização de Dicionário Diferencial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _