Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - A versão da PKG_ESTOQUE está diferente da versão da rotina.

Ocorrência
Ao utilizar a rotina 266 - Desbloquear Estoque, ela apresenta a mensagem de erro: A versão da PKG_ESTOQUE está diferente da versão da rotina.

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 11 - Adm. Interna do Estoque -  A partir da versão 30


Causas
Essa mensagem ocorre pois a rotina 266 está na versão 30.0 e a  rotina 1100 - Atualizar Procedure está na versão 30.3. Ou seja, as duas rotinas devem estar na mesma versão do sistema.

Solução
Para solucionar a ocorrência, atualize ambas as rotinas para a última versão liberada no CCW. Deixando as duas rotinas dentro do mesmo versionamento. Em seguida execute a opção Pacote de Controle de Estoque (PKG ESTOQUE) na rotina 1100 conforme necessidade.

1100_1.gif

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _