Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 252 - Ambiente Informado Diverge do Ambiente de Recebimento ou Tipo do Ambiente Difere do Ambiente do Web Service

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao tentar validar o XML da nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição 252: Ambiente informado diverge do Ambiente de recebimento

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa

rejeicao252.png

Essa validação ocorre quando no VDP10076/VDP9109 - Configuração documentos eletrônicos, em Eventos da NFE - Nota Fiscal Eletrônica, o ambiente está setado como homologação e o ambiente na tela principal está como produção.

Solução
O cancelamento de notas fiscais eletrônicas é um Evento vinculado à NFE dessa forma cada Evento possui ambiente para ser parametrizado.
Assim é preciso alterar para que, tanto o ambiente do envio das notas, quanto de seus eventos sejam iguais.

No Logix o cancelamento da NFE e envio de CCE - Carta de Correção Eletrônica o ambiente é o mesmo, dessa forma, configure o ambiente da aba CCE, após isso configure o TSS - TOTVS Service SOA e reenvie o cancelamento para que o mesmo seja processado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _