Ocorrência
Ao incluir exame do funcionário não aparece o fornecedor na caixa de seleção (consulta padrão)
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões
Causa
Esse erro pode ocorrer porque não existe o exame vinculado no cadastro do fornecedor, ou porque na inclusão do exame não foi informado o cód. do exame.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se no cadastro de fornecedor existe o exame medico vinculo através do caminho: Atualizações > PCMSO > Fornecedor de Exames.
2. Caso esteja tudo correto na rotina de inclusão de exames deve ser preenchido primeiro o campo Cod. Exame para que seja apresentado os registros no campo fornecedor.
Importante
Os dados utilizados nos exemplos são meramente ilustrativos, cabe ao usuário preencher de acordo com os seus dados.
0 Comentários