FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MFT - Erro 5606 - Quantidade atendida inferior ao limite p/atendimento parcial

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao fazer o cálculo da nota fiscal no programa FT4002 - Faturamento de Pedidos ocorre o erro 5606 - Quantidade atendida inferior ao limite p/atendimento parcial.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – Todas as versões.

Causa
O erro ocorre quando existe parametrização de faturamento parcial mas o valor que está sendo faturado é menor que o percentual mínimo definido para o faturamento parcial.

A parametrização para o valor mínimo permitido no faturamento parcial é definido no programa CD1510 - Atualização Clientes, pasta Inf Gerais, campo % Min Fat Parcial:

01.jpg

Este valor é copiado para o PD4000 - Implantação Pedidos e pode ser alterado. Ao selecionar o item e ir na opção Complementos 1 é possível visualizar o campo:

02.jpg

Solução
Para que não ocorra o erro, o valor que será faturado na nota fiscal não pode ser menor que o valor mínimo que foi definido no pedido de venda. Será considerada a quantidade do item informada no PD4000 e aplicado o percentual para chegar ao valor mínimo: quantidade do item * % Min Fat Parcial.

Exemplo: considerando a parametrização acima em que o % mínimo para o faturamento parcial é 12%.
Quantidade do item: 100
Só é permitido um faturamento parcial cuja quantidade é no mínimo 12. 
Se tentar faturar uma quantidade menor que 12 vai ocorrer a mensagem de erro.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _