Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Controle de acesso! Não é permitido incluir itens em pedidos cujos mapa de separação já tenha sido emitido. Permissão "12" na rotina 530

Ocorrência
Ao alterar um pedido de venda na rotina 336 é apresentada a mensagem: Controle de acesso! Não é permitido incluir itens em pedidos cujos mapa de separação já tenha sido emitido. Permissão "12" na rotina 530.

Ambiente
Winthor – Vendas – A partir da versão 29.0

Causa
Essa mensagem significa que não será permitido alterar a quantidade dos itens para menos e para mais quando o mapa de separação já estiver emitido.

Essa rotina permite apenas incluir itens para mais. Pois, se for possível retirar a quantidade de um determinado item quando o mapa já tiver sido emitido, isso poderá gerar problemas internos na empresa. 


Solução
Para corrigir, realize os passos abaixo:

1. Acesse a rotina 530 - Permitir Acesso a Rotina;
2. Informe o Usuário que fará a manutenção no pedido e clique Exibir;
3. Digite o código da rotina 336 no campo pesquisa e pressione Enter;
4. Marque a permissão 12-Acesso a incluir/alterar itens de pedido c/ mapa emitido e clique Confirmar.

530.gif

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _