Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Logix - FAT - Ao processar o faturamento ocorre a mensagem: Nota Fiscal ficará com data de vencimento inferior ao dia de hoje

Cross Segmentos - Linha Logix - FAT - Ao processar o faturamento ocorre a mensagem: Nota Fiscal ficará com data de vencimento inferior ao dia de hoje

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao processar o faturamento ocorre a mensagem: Nota Fiscal ficará com data de vencimento inferior ao dia de hoje.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) – Faturamento – Versão 12

Causa
Essa mensagem pode ocorrer para solicitação de faturamento informada no VDP0742 - Solicitação de Faturamento Automático ou no VDP0746 - Solicitação de Faturamento Manual, quando a condição de pagamento utilizada, está com a quantidade de dias com e sem desconto igual a 0 - zero. Com isso o Sistema gera a data da duplicata com a data em que se está processando a nota. Se a solicitação de Faturamento foi incluída no dia anterior, ocorre a mensagem de consistência.

Solução
Para gerar a nota fiscal, altere a condição de pagamento no VDP10078/VDP0140 - Cadastro de Condição de Pagamento, informando a quantidade de dias, para que o Sistema possa calcular a data desejada da duplicata.

Ou altere a solicitação de Faturamento, informando uma condição de pagamento que tenha quantidade de dias parametrizado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _