Tempo aproximado para leitura: 00:00:40 min
Ocorrência
Ao incluir um cliente com situação Ativo, ou alterar um cliente para situação Ativo ocorre uma mensagem indicando que não foi informado a distribuição geográfica.
Dependendo do programa, e da operação que está sendo feita, podem ocorrer mensagens um pouco diferentes. Segue alguns exemplos de mensagem:
- Não foi informado a distribuição geográfica, informe a situação geográfica que a situação será ativada.
- Para que o cliente esteja ativo, é necessário informar a distribuição geográfica.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Cadastros - Versão 12
Causa
O cadastro de clientes não permite um cliente ter situação A - Ativo, se não tiver cadastrado a distribuição geográfica.
Solução
Para cadastrar a distribuição geográfica para o cliente utilize o VDP10000/VDP0815 - Cadastro de Clientes e Fornecedores:
- No VDP10000 na opção Cliente, e opção Distribuição geográfica
Vai abrir a tela Distribuição Geográfica do Cliente. - No VDP0815 clicar na opção Clientes, e acessar a aba Distr. Geog.
0 Comentários