Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Motivo:Campo: IPINT': This element is not expected.

Ocorrência
No módulo Gestão de Estoque, Compras e Faturamento, quando for emitida uma NF-e/NFS-e com o Tipo de Tributação divergente do(s) item(s) utilizado(s) na movimentação, será retornado a inconsistência:

Não foi possível enviar a nota.

Enviar NF-e: Erro no envio da NF-e.
TSS - Erro na validação desta nota.
Motivo:Campo: IPINT': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}CNPJProd, {http://www.portalfiscal.inf.br/nfe}cSelo, {http://www.portalfiscal.inf.br/nfe}qSelo, {http://www.portalfiscal.inf.br/nfe}cEnq .
Campo: IPINT': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}CNPJProd, {http://www.portalfiscal.inf.br/nfe}cSelo, {http://www.portalfiscal.inf.br/nfe}qSelo, {http://www.portalfiscal.inf.br/nfe}cEnq .

Mensagem Original:
Element '{http://www.portalfiscal.inf.br/nfe}IPINT': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}CNPJProd, {http://www.portalfiscal.inf.br/nfe}cSelo, {http://www.portalfiscal.inf.br/nfe}qSelo, {http://www.portalfiscal.inf.br/nfe}cEnq ).
Element '{http://www.portalfiscal.inf.br/nfe}IPINT': This element is not expected. Expected is one of ( {http://www.portalfiscal.inf.br/nfe}CNPJProd, {http://www.portalfiscal.inf.br/nfe}cSelo, {http://www.portalfiscal.inf.br/nfe}qSelo, {http://www.portalfiscal.inf.br/nfe}cEnq ).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - A partir da versão 11.42

Causa
Este incidente ocorre quando não é informado o Código de Enquadramento do IPI ou quando não é informado o CNPJ do Fabricante do produto no Cadastro do Produto.

Solução
Para a correção do erro basta acessar Menu | Cadastros | Produtos e Serviços | Anexos | Dados Fiscais do Produto | Tributação e informar o campo "Código de Enquadramento IPI":

mceclip0.png

Observações:

1. O “Código de Enquadramento Legal do IPI” (tag:cEnq, id:O06), No Manual de Orientação do Contribuinte (MOC) orienta o preenchimento do campo com o valor ”999”, enquanto não forem informados os valores possíveis para este código de enquadramento.

Após isso, caso a demanda permaneça ao regravar o item de movimento e retransmitido a Nota Fiscal, gentileza acessar novamente Menu | Cadastros | Produtos e Serviços | Editar o cadastro do Fabricante | Identificação e informe o CNPJ do Fabricante do Produto:

mceclip2.png

2. Caso o movimento tenha sido criado através de cópia por referência será necessário exclui-lo e inclui-lo novamente para que a configuração seja obedecida.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    Wellington Menezes

    Muito bom!

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _