Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 2.858 - Usuário sem permissão para acessar o programa

time.png Tempo aproximado para leitura: 00:01:04 min

Ocorrência
Ao acessar o programa RE0106 - Manutenção Itens Recebimento, ocorre o erro 2.858 - Usuário sem permissão para acessar o programa. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
Ao acessar o programa Manutenção Itens Recebimento - RE0106 ou o programa Manutenção de Documentos - RE1001B2A, ocorre o erro 2.858 - Usuário sem permissão para acessar o programa, pois o usuário não tem permissão de acesso a tela.

Solução
Para corrigir essa mensagem de erro, deverá ser atribuído ao usuário a permissão de acesso, ou seja, o usuário somente poderá executar programas, independente da forma: ctrl+alt+x, ícone, menu, caso o grupo de usuários ao qual está relacionado, possua permissão de acesso.

A segurança pode ser atribuída ou retirada pelo programa Manutenção de Programas -men/men012aa.r , botão Grupo de Segurança.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _