Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não há dados para impressão com os parâmetros informados.

Ocorrência
Ao realizar a impressão do romaneio na rotina 1407 a mensagem "Não há dados para impressão com os parâmetros informados" é apresentada.

mceclip0.png

Ambiente
Winthor  – Vendas – A partir da versão 29

Causa
Essa mensagem pode significar que não há veículo para a carga que está realizando a impressão.

 
Solução

Para solucionar o problema realize os seguintes procedimentos:

1. Acesse a rotina 929- Cadastrar Motorista e pesquise pelo motorista que está encarregado do trajeto da carga;
2. Em seguida, verifique se ele  está sem o código de Veículo, caso esteja, preencha com o veículo e clique Gravar;

mceclip1.png

3. Em seguida, acesse a rotina 403- Alterar dados da carga, pesquise a carga desejada e insira o Veículo, para finalizar clique Confirmar;

mceclip2.png

4. Feito isso, acesse a rotina 1407 e realize a impressão do romaneio. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _