Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Dissídio retroativo - Roteiro VEX não foi integrado com a folha de pagamento

time.png Tempo aproximado para leitura: 00:01:00 min


Ocorrência

Ao executar o dissídio, o Sistema gera somente a verba 000 - Salário para algum ou todos os meses definidos nos parâmetros de cálculo. No log é apresentado a seguinte mensagem:

"Competência calculada XXXX/XX
Existem roteiros que não foram integrados com a folha. Execute a interação antes do cálculo. 
VEX - Valores extras."

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.

Causa
Dentro da competência (Atualizações/ Definições de cálculo/ Períodos) apontada pelo sistema no log de ocorrências o roteiro VEX está sem data de integração.

Solução
1. Confirme se em Atualizações/ Definições de cálculo/ Roteiros de cálculo/ VEX o campo "Integra?" está com o conteúdo igual a Sim. Caso positivo a execução do dissídio irá validar se existe no roteiro VEX uma data de integração;

mceclip3.png
Utilização do roteiro VEX: https://tdn.totvs.com/x/LHaWDg

2. Inclua uma data de integração no roteiro VEX dentro das competências apontadas pelo sistema no log de ocorrência via banco de dados.

mceclip2.png

Saiba mais:
RH - Dissidio 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _