Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS- REC - erro recebimento módulo portaria



Ocorrência
Ao executar as tarefas no modulo de portaria, o mesmo da erro ao gravar a nota para o recebimento.
mceclip0.png
Ambiente
Retail Management System - DST - Todas as Versões

Causa
Utilização do parâmetro 003.
ACESSO: CARNOTPED.
CONTEUDO: “N”, que direciona o fluxo para o programa VGRMCTMV.

Solução
Ao utilizar o parâmetro 003 - CARNOTPED - N, o sistema irá indicar o fluxo para associação de veículos, pedidos e notas fiscais VGRMCTMV, e esta associação deverá ser realizada corretamente conforme indicada no manual de distribuição e logística sessão OBSERVAÇÃO parâmetro CARNOTPED (https://tdn.totvs.com/pages/releaseview.action?pageId=274825469), para que não ocorra falhas no processo de associação de pedido as NFs recebidas na portaria.

mceclip1.png

 

Caso o parâmetro 003 - CARNOTPED esteja habilitado (conteúdo 'S'), o fluxo do programa seguirá diretamente para tela de agendamento e finalização da portaria, sem passar pelo VGRMCTMV:

 

mceclip2.png

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _