Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Manufatura - Linha Datasul - Bloco K - LF0228 - Mensagem: Preço médio não calculado para o período

Manufatura - Linha Datasul - Bloco K - LF0228 - Mensagem: Preço médio não calculado para o período

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o programa LF0228 - Geração Estrutura Item - Bloco K para um período que o médio ainda não foi calculado é apresentada a mensagem no relatório: ATENÇÃO: Preço médio não calculado para o período. A geração da estrutura poderá sofrer alterações após o cálculo e deverá ser gerada novamente.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Bloco K (BLK) - Versão 12

Causa
A mensagem ocorre na geração dos registros do Bloco K pelo programa LF0228 quando o médio do período que está sendo gerada a extração ainda não estiver calculado. É apenas um alerta e não impede a geração.

Solução
Para verificar a data do último cálculo do preço médio, acesse o programa CE0101 - Manutenção Parâmetros Estoque, aba Fechamento. Se o campo Tipo de Fechamento for igual a:

  • Único, verifique a data do campo Data Médio Batch nesta mesma tela;
  • Por Estabelecimento, verifique o campo Data Médio Batch no programa CD0611 - Manutenção Estabelecimento Estoque do estabelecimento que está sendo feita a geração no LF0228.

Então, se a Data médio batch for menor do que a data final do período de geração do LF0228, será apresentada a mensagem acima.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _