Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Sistema pula numeração de matrícula quando cancelada inclusão de funcionário


time.png
Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Gestão de Pessoal, quando há configuração para numeração automática, Sistema pula numeração de matrícula quando cancelada inclusão de funcionário e solicitada nova inclusão em seguida.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre, pois existe validação incorreta na SRA, no campo Inici. Padrão do RA_MAT.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Através do ambiente Configurador acesse a rotina Base de Dados > Dicionário > Base de Dados;

mceclip0.png

2. Clique em expandir e selecione a opção Dicionário de Dados;

mceclip1.png

3. Clique no ícone da lupa e busque pela tabela SRA;

mceclip2.png


4. Clique no ícone editar, expanda as opções da tabela e selecione a opção campos;

mceclip3.png


5. Posicione o cursor em cima do campo RA_MAT e clique no ícone editar;

6. Na caixa de diálogo aberta, selecione a aba Opções, limpe o conteúdo do campo Inic. Padrão e clique em Salvar;

mceclip4.png


7. Para gravar as alterações, primeiramente clique em salvar na caixa de diálogo e posteriormente no ícone de Atualização da base de dados;

mceclip5.png

mceclip6.png


8. Clique em avançar na tela seguinte;

mceclip7.png


9. E finalize a gravação do processo.

mceclip8.png


Importante

Após ajustes, saia do Sistema e acesse-o novamente.

Para saber mais
RH - Linha Protheus - GPE - Configuração para Matrícula automática de funcionários

RH - Linha Protheus - GPE - Inclusão de funcionário com matrícula incorreta

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _