Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 577 - A data do evento não pode ser menor que a data de emissão da NF-e

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar validar o XML da nota fiscal, o retorno da SEFAZ - Secretaria da Fazenda é a rejeição 577: A data do evento não pode ser menor que a data de emissão da NFE - Nota Fiscal Eletrônica

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Ocorre quando há a comparação da TAG dhEmi da nota ao qual se deseja vincular um evento com a TAG de data e hora do XML de comunicação com a SEFAZ e a data do envio do evento é menor que a data de emissão da nota:

rejeicao577.png


Solução
Revise a data e horário do servidor do TSS - Totvs Service SOA, do servidor do Logix e as configurações do LOG00179 - Fuso Horário, LOG00079 - Horário de Verão e demais parametrizações relacionadas com o horário, inclusive o de verão que não são modificadas por programas do Logix.

Saiba Mais
Para conferir todas as parametrizações e variáveis responsáveis pela determinação do horário de envio do evento, verifique o artigo: 
Cross Segmentos - Linha Logix - NFE - Parâmetros de Fuso Horário e Horário de Verão no Logix para a NFE

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _