Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - PED - Data de referência fora da vigência da lista de preço

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Para o VDP20000 - Manutenção de Pedidos ao consistir ocorre a mensagem: Data de referência fora da vigência da lista de preço.
No VDP1090 - Alteração de Pedidos ao modificar um pedido ocorre a mensagem: Data de emissão fora da vigência da lista de preço. O pedido será bloqueado.

Ambiente
Cross segmentos - TOTVS Backoffice (Linha Logix) – Pedidos – Versão 12

Causa
Essa mensagem ocorre quando o Sistema valida a data de vigência da lista de preço com a data de emissão do pedido ou com a data atual da alteração do pedido.

Solução
Verifique no LOG00086 - Administração de Parâmetros do Logix em Processo Saídas/ Pedidos/ Consistência o parâmetro Data base utilizada na consistência da vigência da lista de preço - data_base_vigencia_lista_preco. Esse parâmetro define qual data será utilizada como data de referência para verificar a vigência da lista de preço. As opções do parâmetro são:
1 - Data de emissão do pedido;
2 - Data atual.

Caso o parâmetro estiver em branco será considerada a data de emissão do pedido. A data de referência será comparada com o período de vigência definido na lista de preço informada no pedido.

Verifique o período da vigência consultando a lista de preço:
No VDP10102/VDP0260 - Lista de Preço - Mestre, verifique o período informado na Vigência.
Se estiver definido para utilizar a nova lista de preço verifique a Vigência no VDP10002 - Lista Preço - Mestre.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _