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Ocorrência
Ao tentar incluir ou alterar um pedido ocorre a mensagem sobre pedido fechado ou pedido não aberto.
No VDP20000 - Manutenção de Pedidos ocorre a mensagem: Pedido na situação de fechado.
No VDP1090 - Alteração de Pedido ao clicar na opção item_tela2 ocorre a mensagem: Alteração para pedido não aberto.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Pedidos - Versão 12
Causa
A mensagem ocorre porque o tipo de venda utilizado no pedido está configurado como fechado.
Solução
1. Verifique o tipo de venda do pedido no VDP20000/VDP1090 no campo Tipo de venda;
2. Consulte o tipo de venda no VDP10045/VDP0120 - Tipo de Venda;
3. Verifique o campo Pedido Aberto. Se estiver marcado o tipo de venda estará aberto e a mensagem não ocorre. Se estiver desmarcado o tipo de venda é fechado e ocorre a mensagem.
Importante
O conceito de tipo de venda aberto ou fechado é utilizado para definir se é possível fazer movimentações com o pedido, como alterações por exemplo. Pode ser usado também no envio de pedidos para histórico, e fazer o envio apenas de pedidos com tipo de venda fechado.
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