Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 29.744 - Depósito XXX é de CQ. Para Roteiros de Inspeção Antecipado depósito não pode ser de CQ

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Na inclusão do item da nota, no programa RE1001B - Manutenção de Documentos, ao informar o depósito ocorre o erro 29.744 - Depósito XXX é de CQ. Para Roteiros de Inspeção Antecipado depósito não pode ser de CQ.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
O erro reportado ocorre, porque o item da nota, no programa CQ0113 - Manutenção Itens Controle de Qualidade, possui o parâmetro Roteiro de Inspeção Antecipado marcado.

Solução
No programa CQ0113 para o item XXXXXXXXXXXX, está marcado o parâmetro Roteiro de Inspeção Antecipado, por isso ocorre o erro quando o usuário altera o depósito da nota, informando um depósito de Controle de Qualidade - CQ.

Necessário verificar se o item, precisa ter essa configuração, caso não seja necessário, sugerimos desmarcar o parâmetro do programa CQ0113.

Caso esse parâmetro deva ficar marcado, é necessário no programa RE1001B2 - Item Documento, na aba Estoque, informar o código do roteiro antecipado no campo Roteiro de Insp.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _