Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Natureza de verba indisponível na Tabela S047 - Natureza das Rubricas


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar informar uma natureza de rubrica no cadastro de uma verbas, código não está disponível na Tabela S047.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as Versões

Causa
Esse incidente ocorre, pois a atualização da tabela não foi feita diretamente na rotina de Manutenção de Tabelas.

Solução
Para que o código das naturezas sejam atualizados, siga os seguintes passos:
1. Aplicar atualizações do eSocial | Protheus - Entregas Legais e atualizar as Tabelas Autocontidas

2. Verifique através da rotina Parâmetros no SIGACFG se os parâmetros MV_TAFVLES e MV_VLESOC estão iguais a S_01_01_00;
Caminho: SIGACFG > Configurador > Ambiente > Cadastros > Parâmetros:




3. Acesse a rotina Manutenção Tabelas no SIGAGPE.
Caminho: SIGAGPE > Atualizações > Definições Cálculo > Manutenção Tabelas > Selecione a Tabela S047 > Outras Ações > Alterar



4. Com a tabela aberta, clique novamente em Outras Ações e selecione a opção Atualizar Tabela ou clique em F7 no seu teclado.


5. Confirme a atualização:


6. Feche para concluir:

Saiba Mais

Para adquirir mais conhecimento acesse os links abaixo: 
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _