Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - SUP1880/SUP21001 apresenta mensagem Possui Data(s) de entrega menor a data atual

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao liberar a ordem no SUP1880/SUP21001 - Aprovação de Ordens de Compra de Estoque apresenta mensagem Possui Data(s) de entrega menor a data atual. Consulte e altere.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
A mensagem ocorre quando:

  • a ordem de compra possui programação de entrega com Data Entrega Prevista menor que a data atual e;
  • no SUP8770 - Parâmetros Diversos o campo Permite Informar Data Retroativa PROG OC está desmarcado.


Solução

Para solucionar essa ocorrência, é necessário alterar a Data Entrega Prevista da programação de entrega, conforme passos abaixo:

1. No SUP21001 com botão direito do mouse, acesse a opção Detalhes Ordem Compra > Programações Entrega. 
2. Nessa tela é possível Modificar e informar uma Data Entrega Prevista maior ou igual a data atual.
3. Ao voltar para a tela de aprovação SUP21001 o campo Data entrega é atualizado conforme a modificação realizada e permite a liberação da ordem.

No SUP1880 as opções são: CONTROL-O - Detalhes OC > Programações Entrega.

Ou se preferir, pode alterar pelo SUP21003/SUP0290 - Ordem de Compra opção Programação entrega. E neste caso é necessário abrir novamente o SUP1880/SUP21001 para carregar a nova data de entrega.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _