Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - GFE - Mensagem 16679 – Matrícula INSS já utilizada por funcionário/terceiro

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Durante a execução do CD0433 - Monitor de Integração ocorre a mensagem de erro de produto 16679 – Matrícula INSS já utilizada por funcionário/terceiro.

Ambiente
Microsiga Protheus - Gestão de Frete Embarcador - Todas as Versões

Causa
Parametrização do autônomo incorreta, ao integrar o SIGAGFE com o Datasul HCM, durante a execução do programa CD0433.

Solução
As informações do contrato disponíveis no SIGAGFE são enviadas através dos programas GFEA100 ou GFEA098. Em seguida, no TOTVS Datasul, durante a execução do programa CD0433 com a opção de Contrato(Prest.Serv.) selecionada, estará então integrando com o Datasul HCM.

Durante a execução da integração é validado o cadastro da inscrição INSS em dois programas:

1. TOTVS Datasul. Programa de Manutenção Fornecedores - cdp/cd0401.r, para o emitente autônomo que for utilizar, na pasta Fiscal, no campo Inscrição INSS/CEI;

2. Datasul HCM. Programa Manutenção Prestadores de Serviço- prghur/fpp/fp0840, pasta Legislação, campo Matrícula INSS.

Não sendo parametrizada corretamente nestes dois programas, será apresentada a mensagem do produto 16679 – Matrícula INSS já utilizada por funcionário/terceiro durante a integração.

Glossário
CD0433 - Monitor de Integração
SIGAGFE - Gestão de Frete Embarcador
HCM - Human Capital Management
GFEA100 - Geração de Contrato com Autônomos
GFEA098 - Envio de Contratos por Lote
INSS - Instituto Nacional do Seguro Social

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _