Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Lentidão ou travamento na Contabilização

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Na execução de alguma rotina de contabilização, o Sistema apresenta lentidão ou travamento ou apresentação do erro  -- (Procedure: 'prgfin/fgl/fgl712za.py' Line:1963) Estouro na tabela de Lock, incremente -L no servidor. (915).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa 
Em muitos casos, a lentidão ou o travamento na Contabilização, é ocasionada pela execução de uma rotina de sequenciamento dos Lotes Contábeis, que é uma necessidade específica dos Estados Unidos.

Solução
Para não realizar o sequenciamento dos Lotes Contábeis executar o programa prgfin\fgl\fgl400aa.r em sessão configurada para a empresa onde ocorre a lentidão ou travamento dos processos de Contabilização:

fgl400aa.png

O programa FGL400AA não possui tela de interface. Ao selecionar a opção Sim é criada uma função que determina que na próxima criação de lote contábil, não será executado a rotina de sequenciamento dos números dos Lotes Contábeis já existentes.

Após a execução do programa FGL400AA, ao realizar a Contabilização, ativar o Extrato de Versão. Se persistir problema de demora nos processos de integração com o módulo FGL - Contabilidade Fiscal o extrato será solicitado pela equipe de suporte.

Saiba mais
Para mais informações acesse Cloud - Linha Datasul - Geração de extrato de versão 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _