Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Data de Demissão em branco


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao acessar a visão do funcionário, não está sendo apresentada a data de demissão dos funcionários demitidos na base. 

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Esse incidente ocorre pois foi alterada somente a situação do Funcionário para D - Demitido sem que fosse feita a rotina de Rescisão dentro do sistema.

Solução
A maneira correta para se fazer essa alteração é processando-a pelo caminho: Administração de Pessoal | Funcionários | ícone de Rescisão. Ao executar a mesma e salvar o cadastro, é registrada a Data de Demissão do Funcionário e alterada automaticamente sua situação para D.

mceclip2.png

A conferência pode ser realizada ao acessar a rotina, onde quem possui a demissão feita corretamente, terá os dados referentes à demissão preenchidos e quem possuir a demissão feita de maneira incorreta e manual, não terá nenhuma informação preenchida.

mceclip1.png

Há a possibilidade de fazer o registro dos dados da rescisão na rotina de Rescisão normalmente caso o colaborador tenha sido demitido de maneira incorreta, apenas situação alterada. No entanto, se for de interesse realizar os devidos cálculos, estes não poderão ser feitos pelo sistema. Sendo assim, não será possível pedir o cálculo da rescisão destes funcionários por se tratar geralmente de competência retroativa.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _