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Ocorrência
Ao acessar a visão do funcionário, não está sendo apresentada a data de demissão dos funcionários demitidos na base.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões
Causa
Esse incidente ocorre pois foi alterada somente a situação do Funcionário para D - Demitido sem que fosse feita a rotina de Rescisão dentro do sistema.
Solução
A maneira correta para se fazer essa alteração é processando-a pelo caminho: Administração de Pessoal | Funcionários | ícone de Rescisão. Ao executar a mesma e salvar o cadastro, é registrada a Data de Demissão do Funcionário e alterada automaticamente sua situação para D.
A conferência pode ser realizada ao acessar a rotina, onde quem possui a demissão feita corretamente, terá os dados referentes à demissão preenchidos e quem possuir a demissão feita de maneira incorreta e manual, não terá nenhuma informação preenchida.
Há a possibilidade de fazer o registro dos dados da rescisão na rotina de Rescisão normalmente caso o colaborador tenha sido demitido de maneira incorreta, apenas situação alterada. No entanto, se for de interesse realizar os devidos cálculos, estes não poderão ser feitos pelo sistema. Sendo assim, não será possível pedir o cálculo da rescisão destes funcionários por se tratar geralmente de competência retroativa.
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