Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O parâmetro numautomaticcli precisa estar marcado para gerar o codcli Cliente não cadastrado ou excluído

Ocorrência
Ao cadastrar um novo cliente no força de vendas e apresentada a mensagem: O parâmetro numautomaticcli precisa estar marcado para gerar o codcli Cliente não cadastrado ou excluído

mceclip0.png

Ambiente
WinThor - Vendas- Aplicável a partir da versão 29

Causa 
Essa mensagem ocorre porque o parâmetro 1423 - Gerar cód. Autom.cadastro de cliente, da rotina 132 - Parâmetros da presidência, está marcado como Não e o RCA não está informando o código do cliente no momento do cadastro.

Solução
Para corrigir, existem duas formas:

1. O RCA deverá informar o código na hora do cadastrado;
2 . Marque o parâmetro 1423 - Gerar cód. Autom.cadastro de cliente, na rotina 132, como Sim para que o código do cliente seja gerado automaticamente.

rotina_560_48.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _