FAQs - Suporte técnico

RH - Linha Protheus - GPE - Tratamento INSS de múltiplos vínculos



Ocorrência
Tratamento INSS de múltiplos vínculos.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
No novo cálculo de múltiplos vínculos (mnemônico P_MULTV ativo), ao efetuar o cálculo do dissídio, o sistema não considerava o valor de INSS já reajustado nos vínculos anteriores, se já havia sido recolhido o teto do INSS no mês original, se considerar os vínculos, o sistema chegava a gerar diferença a ser recolhida no 1º  vínculo e no cálculo de folha com férias o sistema considerava o INSS de férias dos vínculos posteriores.

Solução

Ajustes no novo cálculo de múltiplos vínculos (mnemônico P_MULTV ativo):

- No dissídio, será considerado o INSS já reajustado no dissídio dos vínculos anteriores;

- No dissídio, será considerado o INSS descontado na folha dos outros vínculos para evitar a geração de diferença quando no mês original já chegou ao teto do desconto;

- Na folha, se houver férias será considerado o INSS apurado até a ordem do funcionário, ou seja, se estiver calculando o primeiro vínculo, não será considerado o INSS apurado nas férias do(s) vínculo(s) posterior(es). Dessa forma, pode ocorrer que nos vínculos posteriores seja devolvido a diferença descontada a mais na verba de provento do ID de cálculo 1412.

Saiba Mais
Acesse o link a seguir para obter os pacotes de correção: https://tdn.totvs.com/pages/viewpage.action?pageId=556371063

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _