Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Cálculo já efetuado para este roteiro

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao realizar alteração da data de pagamento de qualquer roteiro de cálculo na rotina de períodos gera a mensagem:  Cálculo já efetuado para este roteiro!

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
A mensagem ocorre pois existe cálculo já efetuado para o roteiro.

Solução
Ao realizar alteração da data de pagamento de qualquer roteiro de cálculo gera a mensagem:  Cálculo já efetuado para este roteiro! Para evitar inconsistência na geração do evento S1210 do eEsocial, realize o cancelamento para alteração da data de Pagamento.

 


A mensagem foi incluída porque, ao alterar a data de pagamento no cadastro de períodos após o cálculo já ter sido realizado, ocorre divergência entre essa data e a registrada nos movimentos (SRD/SRC). Essa diferença compromete a integridade das informações e impacta diretamente na geração do S-1210.

Alterar a data de pagamento após o cálculo é considerado um erro de processo, pois o campo é destinado ao roteiro e não ao controle individual por trabalhador.

Caso seja necessário alterar a data do roteiro, será preciso cancelar todos os tipos de cálculo já realizados para esse roteiro. Após o cancelamento, os campos Data de Referência De e Data de Referência Até devem ser deixados em branco.

-> Segue exemplo de preenchimento dos parâmetros:



-> Selecione o Tipo de Cancelamento, lembrando que a rotina só permite efetuar um tipo de cancelamento por vez, pois não existe a opção de selecionar todos os tipos. 


Saiba Mais:
RH - Linha Protheus - GPE - Como efetuar o cadastro de período
RH - Linha Protheus - GPE - Como Criar Períodos Automaticamente pela Rotina Geração Período Padrão
RH - Linha Protheus - GPE - Como criar processo e período de cálculo diferente do padrão já existente no sistema
RH - Linha Protheus - GPE - Tabelas utilizadas para o Cadastro de Período GPEA400

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _