Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MOF - OF0736 - GIA SP - Tabela 06, CR=20, Campo - CódSubitem_e_Flegal_ou_Ocorrência Inconsistente, Posição 3_e_24_ou_124

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Na validação da GIA SP - Guia de Informação e Apuração de São Paulo, ocorre o erro Tabela 06, CR=20, Campo - CódSubitem_e_Flegal_ou_Ocorrência Inconsistente, Posição 3_e_24_ou_124

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Obrigações Fiscais (MOF) – Versão 12

Causa
Este erro ocorre porque para determinados códigos informados no registro CR=20 a informação de Fundamentação Legal e Descrição da Ocorrência não deve ser informada no programa OF0325 - Manutenção Códigos Subitens.

Solução
No programa OF0325 devem ser preenchidos os códigos de Subitem e Operação, mas não deve ser informada a Descrição da Ocorrência e a Fundamentação Legal para Subitens diferentes de 002.99/ 003.99 e 007.99.
Conforme previsto no arquivo Pré-formatado da GIA, somente devem ser apresentadas informações nos campos quando o código subitem for igual a 002.99/ 003.99 e 007.99, códigos genéricos, a seguir a validação que consta no manual:

cr20_.png

Em resumo, no registro CR=20 não pode conter informações quando códigos de subitem forem diferentes de 002.99/ 003.99 e 007.99 nas posições 24 a 423.
Dessa forma no programa OF0325, devem ser alterados os lançamentos que são diferentes de 002.99/ 003.99 e 007.99 e retiradas as informações de descrição da ocorrência e fundamentação legal.
Feito isso gerar o arquivo novamente através do programa OF0736 -  Nova Gia Eletrônica - São Paulo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _