Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Ao inserir afastamento para funcionário gera Help: Um ou mais registros de ausência não se encontram no Catálogo de Períodos.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
Esse incidente ocorre quando não existe o roteiro FOL cadastrado no período mencionado no Log. Para solucionar esse incidente, realize os seguintes passos:
1. Acesse: Atualizações > Definições de Cálculos > Períodos
2. Verifique no Processo e Competência indicada no HELP, neste exemplo foi gerado no log o processo 00001 e período 202009 [00001/202009], se possui o roteiro FOL cadastrado.
3. Caso não possua, cadastre o mesmo para assim conseguir cadastrar a ausência. Para qualquer outro período que conste no Log o processo é o mesmo, este foi apenas um exemplo.
Saiba Mais:
RH - Linha Protheus - GPE - Como Lançar Ausências para um Funcionário
RH - Linha Protheus - GPE - Lançamento de ausência para funcionário em férias
RH - Linha Protheus - GPE - Anexar atestado na rotina de Ausências - GPEA240
0 Comentários