Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro de CST de PIS e COFINS na entrada de notas fiscais

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

Ao tentar realizar a entrada de um documento fiscal pode ser apresentado o seguinte erro: CST do PIS/COFINS do produto X (Item: X) Regra fiscal XXXX inválido, o CST não deverá ser menor que 50.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
O PIS e a COFINS possui CST de saída (de 01 a 49) e CST de entrada (de 50 a 98).
Este incidente costuma ocorrer quando está sendo lançada uma nota fiscal de entrada, no entanto, a Regra fiscal está configurada com um CST de saída para o PIS e a COFINS.
A mensagem também pode ser apresentado quando se trata de uma entrada de XML e a regra fiscal está sem a linha do PIS e da COFINS, com isso o Sistema acata o CST do fornecedor (o qual é de saída).
Além disso, se a regra fiscal possui a linha de PIS e COFINS na Configuração do imposto calculado, mas está sem CST preenchido, também pode ser apresentada a mensagem, pois quando não há CST informado, o Sistema também irá pegar conforme a nota do fornecedor.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM087 - Manutenção de Nova Regra Fiscal;
2. Informe o Código da Regra Fiscal apresentada no erro;
3. Se a regra fiscal já estiver com os impostos PIS e COFINS, altere o CST para um que seja de entrada. Já se a regra fiscal não tiver com a linha dos impostos, pressione a tecla F5 ou o ícone mceclip0.png para realizar a inclusão. Para verificar o CST correto recomendamos o contato com sua contabilidade;
4. Pressione a tecla F3 ou clique no ícone mceclip1.png para salvar;
5. Se o lançamento da nota estiver ocorrendo pelo componente TRAFM050 - Lançamento de Transação de Emissão de Terceiro, retorne ao componente, clique em Encerrar para ser aberto o componente TRAFM051 - Transação de Entrada de Terceiro e ao finalizar, clique na opção Recalcula imposto para que se busque as informações atualizadas. Já se tratar-se de uma entrada por XML, pode-se excluir a fatura conforme os passos descritos abaixo e lançar uma nova.
VA - FIS - Como excluir uma nota gerada a partir do componente GERFM076

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _