FAQs - Suporte técnico

RH - Linha Protheus - GPE - Cadastro Auxílio Creche gera mensagem: Quando o campo "Aux. Creche" for preenchido com sim, deverá existir valor no campo "Valor Creche" ou então registro válido na tabela S015

Ocorrência                                                                                                                                                 
Na rotina de cadastro de dependentes ao realizar o cadastro das informações referente ao auxilio creche  gera a mensagem abaixo:

mceclip0.png


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Esse incidente ocorre, pois no Cadastro do funcionário não consta o código do sindicato para poder validar junto com a tabela S015.

Solução
Segue a configuração correta para o sistema salvar o cadastro na rotina (GPEA020) 'Dependentes":

Em Atualizações/ Definições de Cálculo/ Manutenção de tabelas:

mceclip1.png

Em Atualizações/ Funcionários/ Funcionários:

mceclip2.png

Em Atualizações/ Funcionários/ Dependentes ao incluir a informação no campo "Aux. Creche" deixando o campo "Valor" em branco é possível salvar o cadastro:

mceclip3.png

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _