Ocorrência
Pedidos não estão sendo apresentados no Browser da Tela de Pedidos de Venda.
Ambiente
Cross Segmentos-TOTVS Backoffice (Linha Protheus)-SIGAFAT – todas as versões
Causa
Este incidente ocorre devido algum procedimento que foi realizado na rotina, abaixo vou informar as principais recorrências;
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
Campo Filial;
1. Acessar o Configurador (SIGACFG), Base de Dados >> Dicionário >> Bases de Dados;
2. Localizar a tabela "Pedido de Venda - SC5", ir no campo C5_FILIAL, verificar se ele está na primeira Ordem da tabela, e se na Aba "Uso", não tem nenhum registro marcado;

Ponto de Entrada/Filtro;
1. Realizar o acesso da rotina de Pedidos de Venda, com as customizações desabilitadas, e também verificar se no Dicionario, tem alguma chamada de customização. Exemplo: campo C5_TESTE, esta chamando o "U_TESTE", retirar a chamada e verificar se ocorre o incidente;
MP - GPE - Como ativar e desativar customizações no Protheus
2. Se o incidente ocorre somente com um Usuário, acessar a rotina Manutenção de Profile, no Configurador(SIGACFG), localizar o usuário e a rotina, e excluir o filtro que o usuário realizou e verifique se corrige o incidente;
MP - FRAME - Manutenção de Profile de Usuários
Campo Customizado;
1. Campos customizados com informação de validação (X3_RELACAO, X3_INIBRW), com nome da coluna invalido;
MP - FAT - Erro Invalid column name(Nome de coluna inválido)
Log de Inclusão(USERLGI )/Log de Alteração(USERLGA);
1. Verificar através do Configurador(SIGACFG), se existe em seu dicionário, os campos de Log "USERLGA/USERLGA".
2. Verificar no "X3_INIBRW" se esta com a função "EMBARALHA" caso esteja, o incidente esta ocorrendo devido essa função estar descontinuada pelo Protheus.
3. Realizar a configuração desses campo de Log no Padrão através do Procedimento;
Importante: Para resolução de telas do Protheus que não estão adequadas, ajuste com o parâmetro -DPI no atalho do executável do SmartClient, conforme documentação da nossa equipe de Tecnologia: Parâmetros de linha - Smartclient

Lembrando que o suporte não orienta a rotinas customizadas, a orientação do suporte é sob dúvidas pontuais em ambiente padrão, conforme diretrizes de escopo do atendimento do suporte: OINF0011 - Diretrizes de Atendimento Suporte Padrão
Em caso de customizações de tela e outras rotinas valide a possibilidade da visita de um consultor in loco junto ao seu ESN - executivo de negócios da Totvs.
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