FAQs - Suporte técnico

MP - PON - invalid field name in Alias SCGN000015->TP04 on { || IF((CALIASSRA)->TP04 == "H", IF(LSEXACENT, FCONVHR((CALIASSRA)->PD04,"H") * TPVERBA((CALIASSRA)->RVCOD04), (CALIASSRA)->PD04 * TPVERBA((CALIASSRA)->RVCOD04)), (CALIASSRA)->PD04 * TPVERBA((CAL

Ocorrência
No módulo SIGAPON, ao tentar realizar impressão do relatório de resultados



Ambiente
Protheus – SIGAPON– A partir da versão 12.17



Causa
Esse incidente ocorre, pois o tamanho do campo "P9_CODFOL" pode estar diferente de 3 no dicionário ou no banco. Ou pode ter um código de verba configurado no evento que não exista na SRV



Solução
Verifique via configurador qual o tamanho do campo "P9_CODFOL" na tabela SP9 (que é de onde o sistema verifica a informação do código da verba), o correto é estar com tamanho 3 para não gerar o erro. Pode ser também um código de verba configurado no evento que não exista na SRV.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _