Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

LG - OBF - OBF0476 GIA SP: Tabela 8, CR=30, Campo CódDip_x_CFOP Inconsistentes, Posição 3_X_3

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Na validação da GIA SP ocorre o erro Tabela 8, CR=30, Campo CódDip_x_CFOP Inconsistentes, Posição 3_X_3.

mceclip0.png


Ambiente
Logix - Legislação Estadual - Todas as versões

Causa
O erro de validação ocorre, pois no arquivo da GIA SP não gerou o CR=10 para o CFOP referente ao CR=30.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Processe o OBF12030, para gerar os dados que serão exibidos no registro CR=10
  2. Processe o OBF0476, para gerar o arquivo da GIA SP, com o registro CR=10.


Glossário 

GIA SP - Guia de Informação e Apuração de São Paulo
CR - Código de Registro
CFOP - Código Fiscal de Operações e Prestações

OBF0476 
- Gera Lote da GIA de SP
OBF12030 - Prepara Informações para Apuração ICMS/IPI/ST

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _