Ocorrência
Algumas aplicações apresentam problemas de instabilidade ao utilizar o MEU RH, seja via APP ou BROWSER. Em geral, o usuário relata que as vezes conecta, outras vezes não e que também ocorrem quedas durante o uso.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Meu RH – Todas as versões
Causa
Este problema ocorre por decorrência do TimeOut configurado para o ambiente.
Solução
Para solucionar este incidente acessar o arquivo appserver.ini e localizar a TAG abaixo, deixando-a conforme o exemplo:
[HTTPV11]
TimeOut=5000
Após isto, reinicie o serviço para que corrija o problema indicado.
ATENÇÃO: Certifique-se sempre de estar com seu ambiente atualizado, pois são disponibilizados periodicamente atualizações com melhorias e correções no MEU RH.
MP - MEU RH - Como Atualizar os arquivos do Portal Meu RH?
MP - GPE - Pacote de acumulado do RH no Portal de Cliente
Saiba Mais:
CLIQUE AQUI para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI para acessar a documentação de referências sobre o MEU RH
0 Comentários